新版本说明

3D组号大师帮助-> 新版本说明
 [image] 3D组号大师 新版本说明：

3D组号大师 标准版v2.0 新增及修改如下功能：

《3D组号大师》将分出标准版与专业版两种版本。标准版v2.0进一步完善了1.9测试版，修订了一些不足之处。主要如下：

1、完善了“在线更新”功能。不必事先关闭防火墙，在线更新非常顺利。当防火墙软件提示拦截时，允许访问网络即可。
    2、完善了“打印”按钮。不再漏打数据，打印列数随意控制。B5纸每页可打印40行*14列。
    3、调整了塔尖算法的参数，将推荐必下号的正确率更加稳定。特别是近期的福彩3D的推荐号，取前3位做胆码非常准，测试用户频频中奖！
    4、[相对大中小]筛选项增加了“过滤对象”选择，支持 百十个、两位差、两位和、邻期差、邻期和、邻期跨、尾跨间 等显示类型，与纵向表格配套。
    5、为了方便投注站将3D组号大师的缩水结果导入其它打票软件，点“保存（导出）”按钮时会自动生成一个竖式数据文件。同时为方便导入其它的数据，“打开（导入）”按钮也支持将竖式文件数据导入到投注区中，以进一步用3D组号大师进行操作。注：竖式文件是指每注号码占一行，文件由一列数据构成。每注号码仅含三位数字。
    6、未注册版不能使用“位走势图”的后四行。纵向表格的前2行显示类型对未注册版开放。未注册时不能显示推荐的必下号。纵向表格的前翻页按钮禁止使用。
    7、改进了“组选”按钮，使之整理组选的速度更快。

3D组号大师 1.9版 新增及修改如下功能：

《3D组号大师》v1.9增加对体彩排列3玩法的支持， 支持在线数据更新，增加更多的走势图及分组分析数据以及相对应的缩水过滤项，自动生成符合彩民阅读习惯的 纵向表格（综合定位图），独具特色的排兵布阵图，还有智能推荐必下号的功能，正确率85%左右。《3D组号大师》帮你深入揭示3D的奥秘。

关于推荐必下号

    在主界面点"分组分析"后，如下图所示，点击"推荐必下号"按钮。

关于缩水界面

重要模块、3D类彩票的重要分析工具--纵向表格

3D组号大师 1.5版 新增及修改如下功能：

3D组号大师1.5版在1.2版的基础上，进行了较大的改动，故版本由1.2直接跳到了1.5。
1.5版主要新增功能如下：
1、将“K线图区”显示控制与“辅助信息”显示控制合并于一起，并新添加一些新的走势图，1.5版的“位走势图”部分如下图所示，其中主要增加了　奇偶排列、大小排列、012路比、大中小比、热温冷比、十百差、个十差、末首差　等。

2、支持“混入试机号”功能，在3D预测方法中，因试机号先于中奖号开出，把不参考试机号而只跟据中奖号进行预测叫做隔期预测，把参考试机号预测叫做连期预测。“混入试机号”功能就是把试机号也混入到 各种分布走势图中，以帮助彩民更好地做好连期预测。

3、更加强大的查找功能，支持通配符查找，可对查找范围进行控制。

查找常见用法举例：
输入“3”，查找所有包含数字“3”的号码。
输入“35”，查找“35”组合，形如“35?”、“3?5”、“?35”；如果勾选“按组合方式查找”，则还将查找形如“53?”、“5?3”、“?53”。
输入“3??”，查找百位为“3”的号码。
输入“?3?”，查找十位为“3”的号码。
输入“35?”，查找“35”开头的号码，如勾选“组合方式”，还将查找以“53”开头的号码。
输入“3?5”，查找百位为“3”，个位为“5”的号码；如勾选“组合方式”，还将查找百位为“5”，个位为“3”的号码。

4、增加了相关过滤项，有“012路排列”、“大中小排列”、“两位差”、“二码组合”。

3D组号大师 1.2版 新增及修改如下功能：

3D组号大师 1.1版 新增及修改如下功能：
www.3dcp.com tyweb@3dcp.com
3D组号大师
Copyright ©2004-2007 田也　All Rights Reserved


软件总述

3D组号大师帮助-> 软件总述
 [image] 软件总述

    感谢您使用 3D组号大师！
    在使用3D组号大师之前，请您仔细阅读并认可“用户协议”部份的《最终用户软件许可协议》。

    1、简述

     3D组号大师 是专门针对全国发行的电脑福利/体育彩票——福彩3D及体彩排列3游戏的一款辅助分析与缩水过滤软件，支持最新流行的“1D变3D”玩法。
    该软件携带了自2002年至今的开奖数据（北京千禧3D），包括期号、中奖号、试机号、机号、球号。3D组号大师 将开奖数据以分布走势图的形式直观地表现出来，并动态地显示刷新。除了奇偶比、跨度值等常用辅助信息外，还提供了二码频率柱形图、和值频率柱形图等必备的多种分析图表。简单易用、独具特色的组号过滤功能帮您最大幅度地节省资金，提高中奖概率。
    3D组号大师 小巧精制，整个软件包仅占用1兆左右的磁盘空间，主执行文件仅几百KB，下载方便，运行快捷，安装简易。
    3D组号大师 是您玩转中国3D彩票/七星彩排列3游戏的一款得力工具。3D缩水软件——就用3D组号大师！

    2、系统需求

     - 奔腾级以上CPU。
    - 操作系统：WINDOWS2000、WINDOWSXP 版本。(WIN98下亦可正常运行，但不推荐。)
    - 屏幕分辨率：800 × 600 或更高。
    - 可用硬盘空间：10MB以上。

    3、升级更新

     您现在所得的这个软件包有可能不是最新的，有关本软件的新版本或其它最新讯息请访问网站：www.3dcp.com，或同田也联系：tyweb@3dcp.com。
    本软件包所携带的历史数据仅截止到软件包发行之前，最新的历史数据请登录网站下载或向田也索取。
    将下载的新的历史数据文件3Ddata.dat复制到您安装的3D组号大师目录下，覆盖同名文件即可。

    当软件升级时请注意：
    如果您是正式用户，那么在您付款注册时，一定要将机器码和注册码都保存好，以便于在日后软件升级时重新进行注册。如果忘记了注册码，可向作者重新提交机器码，如果确认您是正式用户，将给您免费重新发送注册码。
    升级时，建议将原目录下的文件做好备份，最好安装在新目录下，这样如果您原来的历史数据文件是最新的，可将其复制到新目录下。

    4、反馈建议

     如果您有好的看法或要想要了解更多有关3D组号大师产品的资讯，请通过电子邮件或其他方式与我们联系。为使 3D组号大师 产品更好、更适合于你，你的反馈和建议将对我们是非常重要的。
    3D组号大师产品的许多特点和重要用户界面都明显吸收了许多用户的意见。所以，如果你对某项新特征或如何更好地完成某项工作有很棒的主意，请给我们来个讯息。我们将非常感谢您。
    电子邮件：tyweb@3dcp.com　　 bj3dcp@126.com

    5、技术支持

     任何已注册用户或正试用用户，只要需要随时都可得到技术支持和服务。我们的技术支持部门很乐意帮助您。
    只要在您的 email 中包含下列信息：
    - 操作系统及其版本和Server Pack号。
    - 您遇到的程序问题的详细描述，以及在问题出现时，您正在进行的操作为了解决问题，您已采取了哪些措施。您所使用的3D组号大师的版本号。
    如果您需要立即与我们联系，并请准备以上信息，这样可以帮助我们尽快回答您的问题。
    网　　址：http://www.3dcp.com
    电子邮件：tyweb@3dcp.com　bj3dcp@126.com
    如果您遇到任何问题，我们建议您查阅 http://www.3dcp.com 站点上的信息或联机帮助。

    6、协议责任

     本软件产品包括计算机软件、与之相关的媒体和任何的印刷材料及联机的或电子文档（下称“软件产品”或“软件”）。如果您安装，复制或以其它方式使用了本软件产品，即表示同意接受《协议》各项条件的约束。如您不同意《协议》的条件，则不能获得使用本“软件产品”的权利。具体的《协议》内容，请见“用户协议”部份的《最终用户软件许可协议》。
    无论遵循本《协议》与否，就使用本系统而产生的：利润损失、可用性消失、商业中断，或任何形式的间接、特别、意外或必然的破坏，或任何其他方的索赔，3D组号大师的作者及其代理、销售人概不负责；即使事先被告知此类事有可能发生，也无济于事。
    使用本软件产生的其他后果，由使用者自己负责承担。


功能概述

3D组号大师帮助-> 软件功能概述
 [image] 软件功能概述v1.5

组号功能。提供热温冷、012路等多种组号手段，独特的设胆组号格局使组号设定更加方便，分位直选能满足您对百十个位进行定位选号的特殊要求。

过滤功能。在组号的基础上，可通过3D组号大师提供的多种过滤设置，滤去中奖概率小的垃圾注，更大幅度地节省资金。

3D组号大师能为您提供“号码总体分布图”，包括百位、十位、个位在内的多种“分位分布走势图”（K线图）等彩民朋友必须参考的选号分析图，而且这些分布走势图都是软件根据开奖数据自动生成更新，免去了您收集报纸或手工绘制的烦恼。

3D组号大师还为您提供了各数字的间隔天数频率图、大中小路频率图等多种频率参考图，详细给出了号码特征组合的出现次数，用柱形图直观地显现出来，这些都是您选号的重要依据。使用3D组号大师可以节省您大量的时间和精力。

历史记录的维护功能可以帮您把最新的开奖数据保存起来，做为日后选号的依据。强大的查找功能提供潜在的选号信息。

历史开奖数据可按机号、球号分类显示，喜欢研究机球组合出号规律的朋友可有福音了。

为了使您更加深入地了解和使用3D组号大师，我们特意编写了图文并茂的帮助文件，助您快速入门，更加得心应手。


认识3D组号大师！

 [image] 认识3D组号大师

当您启动3D组号大师后，进入如下的程序主界面：

您可按照界面中的示图认识3D组号大师的界面构成。


历史记录区

 [image] 历史记录区

有关历史数据的维护操作请看下一页。


历史记录维护

 [image] 历史数据的维护

查找常见用法举例：（通配符的使用）
    输入“3”，查找所有包含数字“3”的号码。
    输入“35”，查找“35”组合，形如“35?”、“3?5”、“?35”；如果勾选“按组合方式查找”，则还将查找形如“53?”、“5?3”、“?53”。
    输入“3??”，查找百位为“3”的号码。
    输入“?3?”，查找十位为“3”的号码。
    输入“35?”，查找“35”开头的号码，如勾选“组合方式”，还将查找以“53”开头的号码。
    输入“3?5”，查找百位为“3”，个位为“5”的号码；如勾选“组合方式”，还将查找百位为“5”，个位为“3”的号码。

开奖数据的在线更新

单击“在线更新数据”按钮后，稍等片刻，可能出现三种情况：
1）如果下载数据成功，会出现如下提示框，重新运行本程序即可。

2）如果更新数据失败，则如下图所示，这时如果网络连接正常，需将本软件关闭后再试，有时可能需要多试几次。（注意须关闭本软件后重新运行再点更新钮。注意如果运行了防火墙软件需关闭。）

3）点击“在线更新”按钮后，过了1分钟都没有任何响应，只能重新运行本软件后再试。注意如果运行了防火墙软件需关闭。这种情况多数是由于防火墙类软件拦截数据造成的。


辅助信息

 [image] 辅助信息区

百位、十位、个位：百、十、个位的数字。
合数：和值尾数。例和值19则合数为9；和值24合数为4。
平均：和值除以3后四舍五入。例和值为10，平均数为3；和值11的平均数为4。
跨度：号码中的最大数与最小数之差。例号码187的跨度为8-1=7，号码102的跨度为2-0=2。
斜连值：斜连指数，见“总体分布图”。
上下重：上下期中奖号码重复的个数。
例上期奖号为407，下期为942，则重复了1个（4）；若下期为944，则认为重复了2个。（此处为“等和算法”，在分组分析部分有论述。）
试机重：中奖号与试机号重复的个数。
几连码：中奖号码中有几个数字相连。
例483认为有2个数字（34）相连；576则为3连号（拖拉机）；147为不连号（没有数字相连）。
判组三：是否为组三号码。
奇偶排：中奖号码的奇偶排列。例号码902奇偶排列为JOO（奇偶偶）；307为JOJ（奇偶奇）。
大小排：中奖号码的大小排列。数字0-4为小数，5-9为大数。
号码853的大小排列为DDX（大大小）；493为XDX（小大小）。
012路：中奖号码的012路出号比例。按数字除以3后的余数划分，0路数为0、3、6、9，1路数为1、4、7，2路为2、5、8。例号码086中，0路数字出2个（0、6），1路没出，2路出了1个（8），则086的012路比号比为2：0：1。奖号710的012路出号比为1：2：0。（即0路出了1个，1路出了2个，2路出0个）。
注意，号码的“012路出号比”与“012路排列”是两个完全不同的概念。奖号086的百位是0路数，十位8是2路数，个位6是0路数，则086的“012路排列”为“020”。同理710的012路排列为“110”。
大中小：中奖号码的大中小出号比例。这里的“大中小”为绝对定义的大中小，即0-2为小，3-6为中，7-9为大。例奖号086，大数出了1个（8），中数出了1个（6），小数出了1个（0），则其大中小出号比例为1：1：1。奖号710的大中小出号比为1：0：2。
注意：“大中小出号比例”与“大中小排列”是两个完全不同的概念。例086的百位为小数，十位为大数，个位为中数，则086的大中小排列为：小大中。710的大中小排列为：大小小。
热温冷：指热号、温号、冷号的出号比例。热号为最近三期开出的奖号数字，温号为最近五期开出的数字去掉热号后剩下的数字，冷号为热号与温号以外的数字。查看当期的热温冷号码可进入“选号缩水”界面，在“选号格局”中选“热温冷”，三个输入框中将分别显示出热号、温号、冷号。
十百差：十位与百位之差，不够减借10。个十差与末首差与此类似。
例如奖号289，十百差为8-2=6，个十差为9-8=1，末首差为9-2=7。
例如奖号827，十百差为2+10-8=4，个十差为7-2=5，末首差为7+10-8=9。
十百和：十位与百位相加之和，大于10则取尾数。个十和、末首和与此类似。
例奖号853，十位+百位为5+8=13，则十百和为3；个十和为3+5=8；个位+百位=3+8=11，则末首和为1。
复隔中：复号、隔号与中号的出号比例。复号为最后一期的奖号（倒数第1期），隔号即相隔一期，也就是倒数第2期的奖号，中号为复号与隔号之外的数字。（“选号格局”选“复隔中”可以看到当前的复号、隔号、中号。）
邻孤传：邻码、孤码与传码的出号比例。传码就是上期奖号相同的数字，亦即“复隔中”中的复号，邻码是与上期奖号相邻的数字且去掉传码，孤码为邻码与传码以外的数字。
例如上期开奖为389，则传码为389。与百位3相邻的数字为2和4，与十位8相邻的数字为7和9，与个位9相邻的数字为8和0，则将数字2、4、7、9、8、0去除传码389后剩下的数字2470即为邻码。去除邻码与传码后，剩下的数字156为孤码。（“选号格局”选“邻孤传”可以看到当前的邻码、孤码、传码。）
间距值：将奖号的前2位相减取绝对值，后2位也相减取绝对值，再将两个绝对值再相减取绝对值即为间距值。例奖号599，前2位相减后的绝对值为 |9-5|=4，后2位相减后的绝对值为 |9-9|=0，则599的间距值为 |4-0|=4。
奖号275，前2位相减后的绝对值为 |7-2|=5，后2位相减后的绝对值为 |7-5|=2，则间距值为 |5-2|=3。
百位和：相邻两期的奖号百位相加之和，大于10则取尾数。十位和、个位和与此类似。
百位差：后一期的奖号百位减去前一期的奖号百位，不够减则借10。十位差、个位差与此类似。
其它详见K线图区说明。


总体分布

 [image] 总体分布区


K线图区

 [image] K线图区


分析图表

 [image] 分析图表


选号缩水主界面

 [image] 选号缩水主界面


选号格局

 [image] 选号格局


缩水主控制

 [image] 选号过滤主控制


筛选设置

 [image] 筛选条件的设置


投注区与排除区

 [image] 投注区介绍


集合运算

 [image] 集合运算介绍

集合运算

集合运算就是对 A 和 B 两个投注集进行某种运算，从而产生新的投注集合。
集合 A 与 B 可以选择投注区表格数据或者从文件中指定。运算所产生的新的投注集可以输出到投注区表格，也可以输出到文件。
有 交集、并集、补集 三种运算类型。

运算类型：
1、 交集：取A与B的公共部分。
例如，A={234，235，236}，B={352，325，235，253}，那么当A与B进行交集运算后，取出二者的公共部分为新的结果集合C={235}。（235这一投注号码为A与B共有的。）
2、 并集：将A与B的集合元素相加，再去除重复的部分。
例如，投注集A包含001、002、003、004、005共5注号码，即A={001，002，003，004，005}。投注集B为4注号码，B={004，005，006，007}，那么当A与B进行并集计算后，产生的结果为C={001，002，003，004，005，006，007} 共7注号码。
3、 补集（A-B）：即从集合A中减掉B的部分。
如上例，A={001，002，003，004，005}，B={004，005，006，007}，当集合运算 A-B后，产生的结果为C={001，002，003}。（补集运算也可以理解为从A中去除 A与B的交集。）

举个简单的例子1：
预测福彩3D第05048期，奇偶比为2：1同时大小比为1：2的号码不可能出，给予排除。
这一问题分为两步来解决，第一步：求出“奇偶比为2：1同时大小比为1：2的号码”；第二步：将这样的号码排除。
解决第一步的方法有两种：
一种直接在[奇偶]筛选项中设奇偶比为2：1，[大小]项中设大小比为1：2，先点“组号”组出全部1000注号码，再点“缩水”即得132注结果。
另一种即为使用集合运算功能，先求出奇偶比为2：1的号码共375注（保存成文件），再求出大小比为1：2的号码共375注。然后求二者的交集即可得到132注“奇偶比为2：1同时大小比为1：2的号码”。
解决第二步的方法只有一种了，即使用集合运算的补集运算将上一步产生的结果文件从投注区中减掉。

举个简单的例子2：
例如需要将最近100期已开过的和值为15点的号码排除掉。
那么，第一步用“装入历史开奖”功能将最近100期的开奖号装入到投注区表格中。如图所设：
再将[和合值]筛选项勾选和值15点，点“缩水”钮，将结果保存到一文件中。
第二步从总投注结果中将上一步产生的文件用集合运算的补集运算减之。


筛选条件的详细设置

 [image] 筛选条件的详细设置

1、一般项

一般项中可设置投注区要保留的号码为组选三、组选六、连号、不连号等类型。

打勾的意为“保留”，例如，如果判断下期的奖号类型只能为组六的号码，可将豹子、组三选项清空，只勾选组六，点“缩水”后投注区将只剩下组六类型的号码。

“不连号”即一注号码中没有数字相连，例 742、830、264。

“二连”，即一注号码中有 2个数字相连，例473、709、156、801。（0与9认为是相连的）。

“三连”，俗称拖拉机号，即 3个数字相连，例809、012、345、897。

对历史数据的过滤可分为直选（单选）过滤和组选过滤，以及百十位与十个位的过滤。“最近期段”在“参照范围”中设置。

例如，通常可排除最近 10期内开过的组选号码。如果10期内开过奖号123，那么投注区的号码会被排除123、132、213、231、312、321六注。

通常还可排除最近 30期开过的单选号码。（注：1.9版无此直接设定功能。但可用“集合运算”功能来实现，方法：第一步用“装入历史号”功能装入最近30期的开奖号，点“导出（保存）”按钮保存到一文件中。第二步生成原始投注后，点“集合”按钮，集合B选择上步保存的文件，用补集运算减去。）

使用“排除最近期段内已开过的：百位与十位”等功能时，参照范围不要设得太大，通常设 3期左右，否则风险很高。

例如 05056期开奖257，05057期开奖081，05058期开奖195，当做05059期的预测缩水时，设定“排除最近3期内已开过的百位与十位”，将排除投注区的25*、08*、19*类型的号码。如果勾选“组合方式”，还将排除52*、80*、91*类型的号码。

2、和合值

“和合值”筛选项可设定号码的和数值范围、和数值点数、和数尾的范围、和数尾点数，四种单选按钮每次只能选择一个。可分多次操作。

例如某缩水条件“和数范围 13-19点，和数尾排除6点。”要实现这一操作，需分二步：第一步选择“号码的和值范围”，设定13-19点，点“过滤”钮。第二步选择“具体指定合数点数”，只勾选6，勾选“将符合上述设定条件的号码排除”，再点“过滤”钮。

第二步也可以这样设，如图：先全选，再清空 6。这样可避免因设定了“排除”项，后来修改了其它条件又忘记清空，而造成相反的结果。

3、奇偶

“奇偶”项可设定号码的奇偶比与奇偶排列。奇偶比 0：3表示奇数为0个，偶数3个，即全偶。奇偶比1：2表示一个奇数二个偶数。2：1为2奇1偶，3：0为全奇。

4、大小： 可设定号码的大小比，及大小排列。 0-4为小，5-9为大。

5、跨度： 设定跨度范围及跨度点数。

6、斜连： 设定斜连值的范围与具体点数。

7、012路：

注意：这里设定的是号码的“ 012路排列”而非“012路出号比例”。

如上图可排除百十个位 012路排列为“*21”的号码，共90注。也可以如下图所设，效果一致。

8、绝对大中小，小-012，中-3456，大-789。

注意：这里是指号码的百十个位的大中小“排列”，如上图，表示选择的大中小排列为“小小大”、“小大中”、“中大小”、“大小大”、“大大大”。

9、两位差。同一注号码的两位数字之间求差值（借位运算）。

分为“十百差”、“个十差”、“末首差”三种。

注意：这三种的选择操作类型为 复选框 ，而非 单选按钮 。（复选框可同时选择多个，单选钮一次只能选择一个，例“奇偶”项，分为奇偶比及奇偶排列两个单选钮。）

复选框也同时带来一个问题，即：“保留”与“排除”操作结果的“均衡”与“非均衡”问题。

当复选框只选择了一个时，保留与排除操作的结果是均衡的。如下二图，设定十百差为除 3余2的数。当点“过滤”后：

即保留的注数与排除的注数是均等的。

但是，当同时选择了多个复选框时，保留与排除操作的结果将是非均等的。如下二图：

十百差勾选了 2、5、8（除3余2的数），个十差勾选了1、4、7（余1的数）。

保留操作与排除操作的注数并不均等。造成这种差异的根源在于：

“保留”操作时，投注区剩余的号码必须使“十百差余 2”与“个十差余1”两个条件同时成立。就是说，所保留下来的号码即是十百差余2的，又是个十差余1的。

而“排除”操作时，“十百差余 2”的号码被排除掉，“个十差余1”的号码也被排除掉，两个条件不需要同时成立。

那么，要想将两个条件同时成立时的那 90注号码排除掉，怎么办呢？可用集合运算功能，先将90注号码保存至一文件中，再用补集运算减去。

10、二码

共 55个二码组合，一个组选六的号码可拆分成3个二码组合，一个组选三的号码可拆分成2个二码组合，例如号码287可拆分成28、27、78三个二码，633可拆成33、36二个二码。

“二码”也存在着“保留”与“排除”的均衡性问题。

11、分位胆 。分为“分位匹配”与“单码（胆码）过滤”两部分。

分位匹配，可分别设置百、十、个位的出号情况。三个分位都可出哪些数字。

单码过滤，可将包含某些特定数字的号码提取出来或排除掉。典型的用法是在 1D变3D中，1D变3D操作通常有两种方法实现，一种是先设置总条件（大条件），将1000注缩水至200来注，再从中依次提取出0-9十个单码。另一种方法是对每个胆码分别设置条件，单独来实现。

无论哪种方法，单码过滤都是 1D变3D操作的必要手段。

12、自定义1、自定义2 ，这两个筛选项的功能性质完全一样。

例如：体彩排列3第05058期的缩水条件自定义部分如下：147出012个, 258出012个, 3690出012个, 4563出012个, 789出012个, 28出01个, 4出0个, 6791305出2个,可如下图设置：

说明：“ 147”出012个，表示147这三个数字可以不出，可以出1个，可以出2个，但不可能同时出3个。（即无147组选）。0369也同样不会同时出3个。“28”出01个，表示2、8要么不出，要么出1个，即无28二码组合。4出0个亦即4为必杀码。

注意：[自定义]出号个数的计算为“不重复计算”，而非“等和计算”。关于这两种计算方法的论述详见“分组分析”部分。

13、相对大中小

相对大中小是相对于一注号码的三位数字之间进行比较，而确定大中小排列。

例如号码“ 546”，三个数字之间相比较，则百位5为中数，十位4为小数，个数6为大数，即546的相对大中小排列为“中小大”。号码“376”的相对大中小排列为“小大中”。

组选六号码可分出大、中、小三种数，组选三号码可分出大、小二种数，豹子认为“大大大”。

14、 两位和 ，一注号码之间的两个数字相加之和。大于10时取尾数。分为十百和、个十和、末首和三种。

15、 邻期和 ，是指相邻两期号码之间的对应百十个位相加之和。大于10时取尾数。分为百位和、十位和、个位和。

16、 邻期差 ，相邻两期（下期与上期）之间的对应百十个位相减之差，借位运算。

17、 间距值 ，（3D变1D），例如：号码571，前两位的间距为7-5=2，后两位的间距为7-1=6，则号码571的间距值为6-2=4。同理，571的间距值也为4；但751的间距值为2。同一号码组合的不同排列的间距值可能不同。

18、 邻期跨 ，两邻两期号码之间对应百、十、个位的振幅。


分组分析

 [image] 分组分析

分组分析的本质是将 0-9 共 10 个数字按照某种分析方法划分成若干个组，判断每个组中会出现几个数字。

1、定义分组： 根据最近几期的开奖号码进行分组。当第一组设为前 2 期，第二组设为前 4 期时，如下图：

以要预测的第 05060 期为例，当第一组设为前 2 期时，前 2 期为 05058 期开奖 195 ， 05059 期开奖 542 ，所以第一组为 19542 ；第二组为前 4 期即 05056-05059 期，开奖号码分别为 257 、 081 、 195 、 542 ，去掉与第一组相同的数字，剩下的数字为 087 即为第二组；第三组为第一组与第二组尚未开出的数字，是 36 。

先看第一组，从出号统计看出，第一组开出 1 至 2 枚数字的次数为 47+38=85 次，正确率 85% 。

第二组出号 0 个和 1 个的次数 48+44=92 次，正确率 92% 。第三组出 0、1 的正确率为 86% 。

那么得出一组缩水条件为： 54219 出 1、2个；087 出 0、1个； 36 出 0、1个。在[自定义]筛选项中如下图所设：

这一组条件的最大失误率为： (11+4+8+14)*100%=37% 那么正确率最低为 63% 。 实际正确率约为 72% 。

利用“查找出号比例”功能也可具体查看每种比例的出现情况。方法如下：

当第一组出 12 个，第二组出 01 个，第三组出 01 时，三个分组的出号比例共有 8 种，分别是 1:0:0、 1:0:1、1:1:0、1:1:1、2:0:0、2:0:1、2:1:0、2:1:1，可分别将 100、101、110、111、200、201、210、211 输入到下图的查找框中，点“望远镜”按钮，

其它常用参数：

当把自定义分组设为，第一组前 3 期，第二组前 5 期时，点“自定义分组”按钮，则第一组数字相当于热号，第二组数字相当于温号，第二组相当于冷号。

当把自定义分组设为，第一组前 1 期，第二前 2 期时，分出来的第一组数字相当于复号，第二组为隔号，第三组为中号。

这里在注意一下 两种出号个数计算方法 所造成的差异。如下二图。

第 05054 期，开奖号为 005 ，热号为 710482 ，温号为 93 ，冷号为 56 。

同样是热温冷出号比例，在 K 线图区计算显示的结果为 2 ： 0 ： 1 ，在分组分析是计算的结果为 1 ： 0 ： 1 。即前者认为“ 005 ”在“ 710482 ”中开出 2 个数字，而后者认为“ 005 ”在“ 710482 ”开出了 1 个数字。

在主界面的 K 线图区显示的出号比例与“选号格局”中的出号比例有一个显著特征，就是出号比例的三个数相加之和恒等于 3 ，我们暂称为“等和算法”；而在“分组分析”和[自定 1 ]、[自定 2 ]过滤项中出号个数的计算方法，我们暂称为“不重复算法”。

举例：

在等和算法中，“ 005 ”认为在“ 710 ”中出了 2 个，即百位 0 存在于“ 710 ”中，十位 0 也存在于“ 710 ”中，所以认为“ 710 ”中共出了 2 个数字（主界面“位走势图”选“上下重”，显示出 3D05048 期上下期重复的个数为 2 ）。在等和算法中，如果“ 710 ”开出了 2 个数字，则可能为 71 、 70 、 10 、 77 、 11 、 00 任一种二码组合。如果开出了 3 个数字，则可能为 777 、 771 、 771 、 711 、 710 、 700 、 111 、 110 、 100 、 000 共十种组选。

在不重复算法中，“ 005 ”首先被去除重复后变成了“ 05 ”，再逐位判断，结果认为“ 710 ”中只出了 1 个数字。也可以这样想：“ 710 ”共 3 个数字中开出了 1 个数字 0 。如果开出 2 个数字，必然为 71 、 70 、 10 二码组合，如果开出 3 个数字则为 710 组选。

体验这两种算法的差异，请如下图操作。

图 1 ，等和算法，设置“ 710 ”中出 2 个，点“组号”按钮生成 189 注。

图 2 ，不重复算法，设置“ 710 ”中出 2 个，先生成全部 1000 注，再点“过滤”剩余 144 注。

前者产生的 189 注应该包含后者产生的 144 注，若用集合运算的补集功能从 189 注中减去后者的 144 注，剩下来的投注即为两种算法的差异造成的。

2、 周期表分组

周期表分组是从彩民常看的五期表、七期表、十期表等演化而来。

以下为福彩 3D05034 期至 05059 期开奖数据。 整理成七期表为：

3、 年同期分组 显示出往年同期数据以供参照。

4、试机 + 正选，将上期的开奖号与试机号组在一起作为判断本期开出数字个数的依据。

5、012 路分组，固定分组，第一组为 0 路号，第二组为 1 路号，第三组为 2 路号。

6、大中小分组，固定分组，第一组为大数 789 ，第二组为中数 3456 ，第三组为小数 012 。

7、邻孤传分组，第一组为邻码（与上期奖号相邻的），第二组为孤码，第三组为传码（即上期奖号）。

8、行列图分组 ，将标准行列图的热区数字与空区数字分成二组，数字少的为第一组，多的为第二组。如图：

9、推荐必下号


纵向表格

 [image] 综合定位图

重要模块、 3D 类彩票的重要分析工具——纵向表格（ 综合定位图 ）

举例：

如图，当选择的显示类型为 “和数尾、跨度值、间距值” 时，历史数据表格的辅助列的第一位数字为和数尾，第二位数字为跨度值，第三数字为间距值。例 05058 期开奖 195 ，辅助列为 584 ，意义为 05058 期的合数为 5 ，跨度为 8 ，间距为 4 。对应的除 3 余数排列为 221 。

从除 3 余数定位图可看出，已经连续三期为“ *21 ”类型。翻看历史情况基本没发现“合数、距度、间距”会连续四期为“ *21 ”类型，那么第 05059 期的缩水条件可确定一条为“排除跨度余 2 ，同时间距值余 1 的号码”。实现这一缩水条件需用“集合运算”功能来实现，分为二步操作：

第一步， 生成跨度为余 2 同时 间距为余 1 的号码集。如下图：

1 、跨度勾选 2 、 5 、 8 。

2 、间距勾选 1 、 4 、 7 。

3 、点“组号”生成全部 1000 注号码，再点“过滤”，投注区表格剩余 124 注即为“跨度为余 2 数，同时间距为余 1 数”的号码集。

4 、点“导出（保存）”钮，文件名可改为易记的名字如“合跨距 -21.txt ”。

第二步， 生成原始投注，再用“集合运算”的“补集”运算减掉上一步生成的结果集。（将集合 B 设为指定文件：“合跨距 -21.txt ”）

这时，投注区表格的数据就是“排除跨度余 2 ，同时间距值余 1 的号码”了。

再举一典型例子 ：

如图，显示类型选为邻期差，则辅助列的第一位为百位差，第二位为十位差，第三位为个位差。

当冷热周期调为 8 期时，已经连续三期为“冷热热”形式，那么第 05035 期，缩水条件确定一条为“排除邻期差冷热周期为 8 期时的冷热热号码”。

热码即为冷热周期内开出的数字，如最近 8 期辅助列数据为 696、464、438、110、872、264、038、 370 ，则第一位的热码为“ 64418203 ”，第二位热码为“ 96317637 ”，第三位热码为“ 64802480 ”。（需去除重复的数字）。

冷码即为冷热周期内尚未开出的数字。软件直接给出最近冷热周期内的各位热码、冷码。

现在操作“排除邻期差冷热周期为 8 期时的冷热热号码”。需用集合运算功能实现。

第一步，生成“邻期差冷热周期为 8 期时的冷热热号码”集合。如下图：百位差选择冷码 579 ，十位差选择热码 13679 ，个位差选择热码 02468 。

点“组号”生成全部 1000 注，点“过滤”生成符合条件的号码集，这就是要排除掉的“邻期差冷热周期为 8 期时的冷热热号码”。保存至一文件中。

第二步，用集合运算之补集将上步保存的文件从总投注中减掉。


排兵布阵图

 [image] 排兵布阵图

顾名思义，在特定排列的方图中查看奖号的分布情况，推敲下一期的可能分布特点。分“标准行列图”、“奇偶行列图”、“质合行列图”、“电话键盘图”、“九宫方阵图”、“顺时螺旋图”六种。

排兵布阵图的常用看法：

六种排兵布阵图的看法大同小异，都是在特定排列的方图中查看奖号的分布情况，推敲下一期的可能分布特点。

如果一种图较难看出下期的分布特征，不防换下一个方图试试。

典型的看法：

1 、热区的利用：例如排列 3 电话图 05052 期，奖号都堆在右上角四个格内，那么下一期的奖号还会集中分布在这一区域吗？查看历史分布情况，连续两期奖号都分布在四格区域内可能很少（组六类型），那么在“自定义”筛选项中可设“ 23065 ”出“ 012 ”个，意即这一四格区域内不会同时出 3 枚奖号。

2 、空区的利用：有时一四格空区在下期通常有奖号补上，例 051 期右下角有四格空区， 052 就补上了 0 和 6 。

标准行列图也可参照“分组分析”里的“行列分组”，行列分组就是标准行列图的典型用法实例，可以看出第一组通常出 0-2 个，第二组出 1 个以上。如果当前期第一组出号为 0 ，下一期通常会补上，这时第一组的数字（最后一行的）就可当做必下号了。

注意：电话图、九宫图的 0 和 5 同位置。螺旋图 0 与 9 同位置。


注册说明

3D组号大师帮助-> 注册说明
 [image] 3D组号大师注册说明

注册前言
    3D组号大师v2.1 为共享软件，试用版软件限制使用次数约为25次。注册版将解除所有功能限制，可永久使用，并提供免费升级和其它相关服务。3D组号大师需要不断完善和研发，离不开开发者的投入和使用者的支持，这一切都需要使用这个软件的用户的经济支持。热诚欢迎广大彩票朋友注册！只有注册用户才能享受我们的更完善周到的服务。

注册流程
    1.向3D组号大师的作者或其代理商提交机器码,并支付注册费
    2.我们给注册人发送注册码
    3.注册人收到并输入注册码后完成注册
    您可以通过以下各种方式进行支付注册费：招商银行一卡通；工商银行牡丹灵通卡；工商银行活期存折；中国农业银行金穗卡、邮政储蓄等。
     具体注册,请参照“如何购买”或最新信息请通过Internet浏览网站：http://www.3dcp.com。
    我们收到用户或代理商注册定单后,立刻以电话、手机短信或Email等形式发送注册码。

获取机器码
    启动3D组号大师后,鼠标点击主页面的“注册”按钮,进入用户注册窗体,把机器码栏中的数据务必正确提供给开发者田也或其代理商,只有正确的机器码才能得到正确的注册码。

注册价格
    3D组号大师参考价格：专业版680元/套(锁版为800元/套)，标准版280元/套(以网站上价格为准 www.3dcp.com)。

完成注册
    启动3D组号大师后,鼠标点击主页面的“注册”按钮后,进入用户注册窗体,把正确注册码输入后按[确定]即可把[试用版]成为正式版.

友情赠送
    如果您在报刊杂志发表了介绍这个软件的文章，将刊物名称和文章名称告诉我们，您也将获得该软件注册码。

盗版危害
    3D组号大师为了保护注册用户合法利益,而采用多重随机安全锁机制,因此所谓破解版是通过修改已经编译程序的指针位置,往往会造成软件的运行不稳定,而根本不能破解安全锁。另外所谓破解版往往会增加一些额外不良程序代码如木马、病毒等，造成您不必要的麻烦与损失。因此，我们建议您宁可使用[未注册版],也不要使用所谓的破解版。

疑问解答
    如果您在注册的过程中出现任何疑问,请通过电话或Email:tyweb@3dcp.com与我们联系。


如何购买

3D组号大师帮助-> 如何购买
 [image] 3D组号大师　购买方法
您可以通过银行卡异地存款、银行电汇、银行转帐、邮局汇款进行购买，或者到中国共享软件注册中心网上支付购买，或者直接到代理商处购买。

    如需要财富通或支付宝账号或其它任何疑问请直接联系QQ：375726286，电话：010-51263805，13661271349

     在代理商处购买，请您直接向代理商索取注册码。

    通过银行或邮局汇款后，请立即用E-MAIL联系，并请在E-MAIL中留下汇款时间、汇款总额，并留下电话、手机和E-MAIL以及机器号，一般会在款项到帐24小时内通过手机短信（留有手机号）及E-MAIL等方式发送注册码给用户。

    中国共享软件注册中心支持更多的汇款方式，并可以开具发票。通过中国共享软件注册中心购买，会在款项到帐后及时发送软件注册码。

    特别注意：一个注册码只能在一台机器上使用。机器码改变或更换电脑后需重新购买。需要在多台电脑上使用的用户请购买锁版。

 （注：银行汇款时最好加上一个零头以便确认，如汇款280.06、280.18。通常没有银行卡号,也可以直接到银行做银行转帐或个人电子汇款，需带身份证。）
工商银行
（即时到帐）

存折号 | 0200 2142 0102 4931 047（直接存款）
卡 号 | 9558 8002 0013 7813 479（牡丹灵通卡）
收款人 | 曹会霞
开户行 | 工商银行北京分行蓟门里所
备 注 |

农业银行
（即时到帐）

卡 号 | 9559 9800 1427 1378 417 （金穗卡）
收款人 | 曹会霞
开户行 | 中国农业银行北京分行海淀罗庄西里储蓄所
备 注 | 银行汇款需带本人身份证，农行无需手续费。

招商银行
（即时到帐）

卡 号 | 6225 8801 0044 0511（一卡通）
收款人 | 曹会霞
开户行 | 招商银行北京分行大运村支行
备 注 | 若已申请个人银行专业版可通过网上银行转账

建设银行
（即时到帐）

卡 号 | 4367 4200 1111 0673 736 （龙卡）
收款人 | 曹会霞
开户行 | 建设银行北京分行海淀科南路储蓄所
备 注 |

交通银行
（即时到帐）

卡 号 | 6014 2869 9140 86202 (太平洋卡）
收款人 | 曹会霞
开户行 | 交通银行北京分行海淀双榆树分理处
备 注 |

邮政储蓄
（即时到帐）

存折号 | 6010 0057 3200 0450 54
收款人 | 曹会霞
开户行 | 北京市海淀区罗庄邮电所 邮编：100088
备 注 | 一般有邮局就有邮政储蓄，汇款时需带本人身份证。

    3D组号大师 统一售价：专业版680元/套(锁版为800元/套)，标准版280元/套。（以网站价格为准www.3dcp.com）

另有《超级大底》系列软件，欢迎注册！

如果你有其它的银行卡支付方式或需要发票，请进入中国共享软件注册中心进行支付购买。

有关购买3D组号大师的最新信息，请访问网站：www.3dcp.com

在付款后请及时用E-MAIL联系，请在E-MAIL中注明汇款日期，汇款金额，软件机器码以及您的联系方式，如果您有手机，请留下您有手机号码，我们将另外用短信方式给您发送软件注册码。

联系方式：
    E-MAIL：　tyweb@3dcp.com 　bj3dcp@126.com
    联系电话：010-51263805，13661271349

在确认付款后，我们会立即将注册码通过电话、邮件或短信告之您，注册后便可立即成为正版用户，享受我们的各种服务。

附：注册流程：
    1、下载并运行“3D组号大师”软件，记录“注册”页面中的机器码。
    2、通过上述“购买方法”中提供的银行、邮局等账号付款。
    3、在确认付款后，我们会立即通过电话、短信或E-mail发给您注册码。
    4、将注册码输入后，即可拥有软件的全部功能，并可长期享受免费升级等服务。
    注：“3D组号大师”软件只授权在一台电脑上使用，购买前请确认您的安装机器。


许可协议

3D组号大师帮助-> 用户协议
 [image] 最终用户许可协议

本《最终用户软件许可协议》（下称《协议》）是您（个人或企业）与 田也 之间关于软件产品的法律协议，本软件产品包括计算机软件、与之相关的媒体和任何的印刷材料及联机的或电子文档（下称“软件产品”或“软件”，有时亦称“系统”）。如果您安装，复制或以其它方式使用了本软件产品，即表示同意接受《协议》各项条件的约束。如果您不同意本《协议》的条款，请不要安装或使用本“软件产品”。

    许可：

 3D组号大师的作者将本软件程序的使用权授予您。但您必须作以下保证：不在本协议规定的条款之外，使用、拷贝、修改、租赁或转让本系统或其中的任一部份。

    您可以：

 1. 只在一台机器上使用本系统的注册版本；
2. 出于保留备份及存档的目的而复制一份本软件。
3.将本软件产品的试用版本 完整、无残缺、未经修改地介绍、复制、传播给他人。

    您不可以：

 1. 对本系统再次转让许可（注册码）；
2. 当由于本机硬件变更或换新电脑或其它原因而导致机器码改变后，又要求免费提供新的注册码。
3. 对本系统进行逆向工程、反汇编或解体拆卸；

    版权声明：

 本“软件产品”的一切所有权、版权及副本均为开发者田也拥有。本系统及文档享有版权，并受国家版权法及国际协约条款的保护。您不可以从本软件中去掉其版权声明；并保证为本系统的拷贝（全部或部分）复制版权声明。开发者本人将保留所有权利。针对本软件的一切侵权、盗版、破解等行为，将受到严厉的刑事及民事制裁，并在法律许可的范围内受到最大可能的起诉！

    风险担保：

 本系统不享受任何形式的担保。使用本软件产品由使用者自己承担风险及后果。

    责任有限：

 无论遵循本协议与否，就使用本系统而产生的：利润损失、可用性消失、商业中断，或任何 形式的间接、特别、意外或必然的破坏，或任何其他方的索赔，3D组号大师的作者及其代理、销售人概不 负责；即使事先被告知此类事有可能发生，也无济于事。

    许可终止：

 如果您未遵守《协议》的任一条款与条件，3D组号大师的作者可以随时终止许可。终止许可时，您必 须立即停止使用本软件并销毁本“软件产品”的所有副本。这项要求将对各种拷贝形式有效，无论是局部拷贝还是全面拷贝，无论拷贝是否经过修改或嵌入其它系统。

    适用法律：

 《计算机软件保护条例》、《版权、著作权法》、《专利法》、《知识产权保护条例》等。

至此，您肯定已经详细阅读并已理解本协议，并同意严格遵守各条款和条件。


选号实战

 [image] 选号实战举例